{"action":"Upgrade cobbler to 3.3.1 or later.","affected":[{"fixed":"3.3.1","introduced":"0"}],"component":"cobbler","cve_ids":["CVE-2021-45083"],"ecosystem":"PyPI","epss":0.00311,"exploited":false,"fixed_versions":["3.3.1"],"ghsa_id":"GHSA-5946-mpw5-pqxx","id":"tcs_01M5KGH5C62YZ4QZZ6WTYQ809F","modified_at":"2025-10-09T08:23:55.020259Z","published_at":"2022-02-20T18:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-38","https://github.com/cobbler/cobbler/releases","https://www.openwall.com/lists/oss-security/2022/02/18/3","https://bugzilla.suse.com/show_bug.cgi?id=1193671","https://github.com/advisories/GHSA-5946-mpw5-pqxx"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-38","url":"https://osv.dev/vulnerability/PYSEC-2022-38"}],"summary":"An issue was discovered in Cobbler before 3.3.1. Files in /etc/cobbler are world readable. Two of those files contain some sensitive information that can be exposed to a local user who has non-privile"}