{"action":"Upgrade jupyter-core to 4.11.2 or later.","affected":[{"fixed":"4.11.2","introduced":"0"}],"component":"jupyter-core","cve_ids":["CVE-2022-39286"],"ecosystem":"PyPI","epss":0.01449,"exploited":false,"fixed_versions":["4.11.2"],"ghsa_id":"GHSA-m678-f26j-3hrp","id":"tcs_01M5KGH72KHS9NC9TKX9JDKF2X","modified_at":"2023-11-08T04:10:17.712382Z","published_at":"2022-10-26T20:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-42974","https://github.com/jupyter/jupyter_core/commit/1118c8ce01800cb689d51f655f5ccef19516e283","https://github.com/jupyter/jupyter_core/security/advisories/GHSA-m678-f26j-3hrp"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-42974","url":"https://osv.dev/vulnerability/PYSEC-2022-42974"}],"summary":"Jupyter Core is a package for the core common functionality of Jupyter projects. Jupyter Core prior to version 4.11.2 contains an arbitrary code execution vulnerability in `jupyter_core` that stems fr"}