{"action":"Upgrade flowise to 3.1.3 or later.","affected":[{"fixed":"3.1.3","introduced":"0"}],"component":"flowise","cve_ids":["CVE-2026-69256"],"ecosystem":"npm","epss":0.0101,"exploited":false,"fixed_versions":["3.1.3"],"ghsa_id":"GHSA-x6vm-w76m-8j7g","id":"tcs_01M5KGH7M1RTB38PMDVA9D4SJ5","modified_at":"2026-08-04T18:00:18.084804722Z","published_at":"2026-08-04T15:46:20Z","references":["https://osv.dev/vulnerability/GHSA-x6vm-w76m-8j7g","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-x6vm-w76m-8j7g","https://github.com/FlowiseAI/Flowise/pull/6257","https://github.com/FlowiseAI/Flowise/commit/c79fe56a6c249850e96bce9b4859f7a0083e4507","https://github.com/FlowiseAI/Flowise","https://github.com/FlowiseAI/Flowise/releases/tag/flowise@3.1.3"],"severity":{"label":"critical"},"sources":[{"source":"osv","source_id":"GHSA-x6vm-w76m-8j7g#npm/flowise","url":"https://osv.dev/vulnerability/GHSA-x6vm-w76m-8j7g"}],"summary":"Flowise: Remote Code Execution Vulnerability in CSVAgent"}