{"action":"Upgrade collective-contact-widget to 1.12 or later.","affected":[{"fixed":"1.12","introduced":"0"}],"component":"collective-contact-widget","cve_ids":["CVE-2022-4638"],"ecosystem":"PyPI","epss":0.00418,"exploited":false,"fixed_versions":["1.12"],"ghsa_id":"GHSA-5pqf-rvm7-3wgw","id":"tcs_01M5KGH9K3BYRK9J1PNK251WHG","modified_at":"2026-06-10T17:00:35.168373953Z","published_at":"2022-12-21T22:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-42988","https://vuldb.com/?id.216496","https://github.com/collective/collective.contact.widget/commit/5da36305ca7ed433782be8901c47387406fcda12","https://github.com/advisories/GHSA-5pqf-rvm7-3wgw"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-42988","url":"https://osv.dev/vulnerability/PYSEC-2022-42988"}],"summary":"A vulnerability classified as problematic was found in collective.contact.widget up to 1.12. This vulnerability affects the function title of the file src/collective/contact/widget/widgets.py. The man"}