{"action":"Upgrade sentry to 22.11.0 or later.","affected":[{"fixed":"22.11.0","introduced":"20.6.0"}],"component":"sentry","cve_ids":["CVE-2022-23485"],"ecosystem":"PyPI","epss":0.00451,"exploited":false,"fixed_versions":["22.11.0"],"ghsa_id":"GHSA-jv85-mqxj-3f9j","id":"tcs_01M5KGHDKFNTQYEC02A06TN5VH","modified_at":"2023-11-08T04:08:18.870844Z","published_at":"2022-12-10T01:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-43011","https://github.com/getsentry/sentry/security/advisories/GHSA-jv85-mqxj-3f9j"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-43011","url":"https://osv.dev/vulnerability/PYSEC-2022-43011"}],"summary":"Sentry is an error tracking and performance monitoring platform. In versions of the sentry python library prior to 22.11.0 an attacker with a known valid invite link could manipulate a cookie to allow"}