{"action":"Upgrade wsgidav to 4.1.0 or later.","affected":[{"fixed":"4.1.0","introduced":"3.0.0"}],"component":"wsgidav","cve_ids":["CVE-2022-41905"],"ecosystem":"PyPI","epss":0.00371,"exploited":false,"fixed_versions":["4.1.0"],"ghsa_id":"GHSA-xx6g-jj35-pxjv","id":"tcs_01M5KGHEN9DCNYKN53W9RCEBQW","modified_at":"2023-11-08T04:10:35.080565Z","published_at":"2022-11-11T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-43018","https://github.com/mar10/wsgidav/commit/e9606ab0f42f4c1a6611bc3c52de299b0aba7726","https://github.com/mar10/wsgidav/security/advisories/GHSA-xx6g-jj35-pxjv"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-43018","url":"https://osv.dev/vulnerability/PYSEC-2022-43018"}],"summary":"WsgiDAV is a generic and extendable WebDAV server based on WSGI. Implementations using this library with directory browsing enabled may be susceptible to Cross Site Scripting (XSS) attacks. This issue"}