{"action":"Upgrade github.com/crowdsecurity/crowdsec to 1.7.8 or later.","affected":[{"fixed":"1.7.8","introduced":"1.7.0"}],"component":"github.com/crowdsecurity/crowdsec","cve_ids":["CVE-2026-44981"],"ecosystem":"Go","epss":0.00507,"exploited":false,"fixed_versions":["1.7.8"],"ghsa_id":"GHSA-273h-gvwr-c3qj","id":"tcs_01M5KGHF6938YB060VA34291GF","modified_at":"2026-06-17T00:15:12.870581820Z","published_at":"2026-06-16T23:55:18Z","references":["https://osv.dev/vulnerability/GO-2026-5041","https://github.com/crowdsecurity/crowdsec/security/advisories/GHSA-273h-gvwr-c3qj","https://github.com/crowdsecurity/crowdsec/releases/tag/v1.7.8"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"GO-2026-5041","url":"https://osv.dev/vulnerability/GO-2026-5041"},{"source":"nvd","source_id":"CVE-2026-44981","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-44981"}],"summary":"CrowdSec LAPI: Denial of Service via Unbounded Gzip Decompression in github.com/crowdsecurity/crowdsec"}