{"action":"Upgrade flowise to 3.1.3 or later.","affected":[{"fixed":"3.1.3","introduced":"0"}],"component":"flowise","cve_ids":["CVE-2026-69263"],"ecosystem":"npm","epss":0.00662,"exploited":false,"fixed_versions":["3.1.3"],"ghsa_id":"GHSA-xc48-889x-5qmw","id":"tcs_01M5KGHK9BV82NBCTM4HTRZMHQ","modified_at":"2026-08-04T17:26:01.190773Z","published_at":"2026-08-04T17:09:48Z","references":["https://osv.dev/vulnerability/GHSA-xc48-889x-5qmw","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-xc48-889x-5qmw","https://github.com/FlowiseAI/Flowise/pull/6471","https://github.com/FlowiseAI/Flowise/commit/a4c4e4988cded15edf725e762560575b889ae351","https://github.com/FlowiseAI/Flowise","https://github.com/FlowiseAI/Flowise/releases/tag/flowise@3.1.3"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-xc48-889x-5qmw","url":"https://osv.dev/vulnerability/GHSA-xc48-889x-5qmw"}],"summary":"Flowise: CVE-2025-8943 Patch Bypass: npm_config_yes bypasses MCP environment variable blocklist (Unauthenticated RCE)"}