{"action":"Upgrade sillytavern to 1.18.0 or later.","affected":[{"fixed":"1.18.0","introduced":"0"}],"component":"sillytavern","cve_ids":["CVE-2026-44651"],"ecosystem":"npm","epss":0.00323,"exploited":false,"fixed_versions":["1.18.0"],"ghsa_id":"GHSA-xc4x-2452-5gc9","id":"tcs_01M5KGHKQ8XXP699CFZFAH7VAG","modified_at":"2026-06-09T10:45:18.459862365Z","published_at":"2026-05-12T22:23:56Z","references":["https://osv.dev/vulnerability/GHSA-xc4x-2452-5gc9","https://github.com/SillyTavern/SillyTavern/security/advisories/GHSA-xc4x-2452-5gc9","https://nvd.nist.gov/vuln/detail/CVE-2026-44651","https://github.com/SillyTavern/SillyTavern","https://github.com/SillyTavern/SillyTavern/releases/tag/1.18.0"],"severity":{"label":"medium","score":6.9},"sources":[{"source":"osv","source_id":"GHSA-xc4x-2452-5gc9","url":"https://osv.dev/vulnerability/GHSA-xc4x-2452-5gc9"},{"source":"nvd","source_id":"CVE-2026-44651","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-44651"}],"summary":"SillyTavern has a reflected XSS vulnerability in the CORS proxy middleware"}