{"action":"Upgrade pacparser to 1.4.0 or later.","affected":[{"fixed":"1.4.0","introduced":"0"}],"component":"pacparser","cve_ids":["CVE-2019-25078"],"ecosystem":"PyPI","epss":0.00448,"exploited":false,"fixed_versions":["1.4.0"],"id":"tcs_01M5KGHNQ7TGW907D368H02CJS","modified_at":"2023-11-08T04:01:33.102957Z","published_at":"2022-12-13T18:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-43062","https://vuldb.com/?id.215443","https://github.com/manugarg/pacparser/releases/tag/v1.4.0","https://github.com/manugarg/pacparser/commit/853e8f45607cb07b877ffd270c63dbcdd5201ad9","https://github.com/manugarg/pacparser/issues/99"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"PYSEC-2022-43062","url":"https://osv.dev/vulnerability/PYSEC-2022-43062"}],"summary":"A vulnerability classified as problematic was found in pacparser up to 1.3.x. Affected by this vulnerability is the function pacparser_find_proxy of the file src/pacparser.c. The manipulation of the a"}