{"action":"Upgrade apache-iotdb to 0.13.1 or later.","affected":[{"fixed":"0.13.1","introduced":"0"}],"component":"apache-iotdb","cve_ids":["CVE-2022-38369"],"ecosystem":"PyPI","epss":0.01273,"exploited":false,"fixed_versions":["0.13.1"],"ghsa_id":"GHSA-g6vm-3ch8-c6jq","id":"tcs_01M5KGHPZ17HAQJ3GDV3QS8KZN","modified_at":"2026-07-01T20:22:49.303083Z","published_at":"2022-09-05T10:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-43069","https://lists.apache.org/thread/7nk03ywvx3t3yjbcxzt7zy4nyc89y9b0","http://www.openwall.com/lists/oss-security/2022/09/05/1","https://github.com/advisories/GHSA-g6vm-3ch8-c6jq"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"PYSEC-2022-43069","url":"https://osv.dev/vulnerability/PYSEC-2022-43069"}],"summary":"Apache IoTDB version 0.13.0 is vulnerable by session id attack. Users should upgrade to version 0.13.1 which addresses this issue."}