{"action":"Upgrade larvitbase-api to 0.5.5 or later.","affected":[{"fixed":"0.5.5","introduced":"0"}],"component":"larvitbase-api","cve_ids":["CVE-2019-5479"],"ecosystem":"npm","epss":0.01289,"exploited":false,"fixed_versions":["0.5.5"],"ghsa_id":"GHSA-xf27-jqwv-gf3r","id":"tcs_01M5KGHQFWQRZNR6V01YAHTH60","modified_at":"2023-11-08T04:01:36.773667Z","published_at":"2019-09-11T23:03:57Z","references":["https://osv.dev/vulnerability/GHSA-xf27-jqwv-gf3r","https://nvd.nist.gov/vuln/detail/CVE-2019-5479","https://hackerone.com/reports/566056","https://www.npmjs.com/advisories/1120"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-xf27-jqwv-gf3r","url":"https://osv.dev/vulnerability/GHSA-xf27-jqwv-gf3r"}],"summary":"Unintended Require in larvitbase-api"}