{"action":"Upgrade rdiffweb to 2.4.11a1 or later.","affected":[{"fixed":"2.4.11a1","introduced":"0"}],"component":"rdiffweb","cve_ids":["CVE-2022-3376"],"ecosystem":"PyPI","epss":0.00846,"exploited":false,"fixed_versions":["2.4.11a1"],"ghsa_id":"GHSA-7wr6-fj4x-893v","id":"tcs_01M5KGHTAAN2HX35WMKJWQ2BND","modified_at":"2026-06-10T17:02:34.600422424Z","published_at":"2022-10-06T18:16:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-43157","https://github.com/ikus060/rdiffweb/commit/2ffc2af65c8f8113b06e0b89929c604bcdf844b9","https://huntr.dev/bounties/a9021e93-6d18-4ac1-98ce-550c4697a4ed","https://github.com/advisories/GHSA-7wr6-fj4x-893v"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"PYSEC-2022-43157","url":"https://osv.dev/vulnerability/PYSEC-2022-43157"}],"summary":"Weak Password Requirements in GitHub repository ikus060/rdiffweb prior to 2.5.0a4."}