{"action":"Upgrade pycti to 5.3.0 or later.","affected":[{"fixed":"5.3.0","introduced":"0"}],"component":"pycti","cve_ids":["CVE-2022-30289"],"ecosystem":"PyPI","epss":0.00521,"exploited":false,"fixed_versions":["5.3.0"],"id":"tcs_01M5KGHX7P8D6YM2HMPQSKAWCV","modified_at":"2026-05-20T09:19:13.782789Z","published_at":"2022-07-05T12:15:08Z","references":["https://osv.dev/vulnerability/PYSEC-2022-43185","https://github.com/OpenCTI-Platform/opencti/releases","https://www.enisa.europa.eu/topics/threat-risk-management/vulnerability-disclosure"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"PYSEC-2022-43185","url":"https://osv.dev/vulnerability/PYSEC-2022-43185"}],"summary":"A stored Cross-site Scripting (XSS) vulnerability was identified in the Data Import functionality of OpenCTI through 5.2.4. An attacker can abuse the vulnerability to upload a malicious file that will"}