{"action":"Upgrade changedetection-io to 0.40.1.1 or later.","affected":[{"fixed":"0.40.1.1","introduced":"0"}],"component":"changedetection-io","cve_ids":["CVE-2023-24769"],"ecosystem":"PyPI","epss":0.00637,"exploited":false,"fixed_versions":["0.40.1.1"],"ghsa_id":"GHSA-68wj-c2jw-5pp9","id":"tcs_01M5KGJ8SZBXAEAWBREDB5SNXS","modified_at":"2026-06-10T17:00:35.555239489Z","published_at":"2023-02-17T22:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-10","https://github.com/dgtlmoon/changedetection.io/issues/1358","https://www.youtube.com/watch?v=TRTpRlkU3Hc","https://github.com/advisories/GHSA-68wj-c2jw-5pp9"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-10","url":"https://osv.dev/vulnerability/PYSEC-2023-10"}],"summary":"Changedetection.io before v0.40.1.1 was discovered to contain a stored cross-site scripting (XSS) vulnerability in the main page. This vulnerability allows attackers to execute arbitrary web scripts o"}