{"action":"Upgrade @fastify/busboy to 3.2.1 or later.","affected":[{"fixed":"3.2.1","introduced":"3.1.0"}],"component":"@fastify/busboy","cve_ids":["CVE-2026-19484"],"ecosystem":"npm","epss":0.00615,"exploited":false,"fixed_versions":["3.2.1"],"ghsa_id":"GHSA-xjh9-v7x6-24jw","id":"tcs_01M5KGJ8TTZRM4FNE9TS1Y6M2S","modified_at":"2026-10-02T23:30:05.674605566Z","published_at":"2026-10-02T23:16:17Z","references":["https://osv.dev/vulnerability/GHSA-xjh9-v7x6-24jw","https://github.com/fastify/busboy/security/advisories/GHSA-xjh9-v7x6-24jw","https://nvd.nist.gov/vuln/detail/CVE-2026-19484","https://github.com/fastify/busboy/commit/632a237e7fb6b3b7a30e0de8fab2ee72ca5bf722","https://cna.openjsf.org/security-advisories.html","https://github.com/fastify/busboy","https://github.com/fastify/busboy/releases/tag/v3.2.1"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-xjh9-v7x6-24jw","url":"https://osv.dev/vulnerability/GHSA-xjh9-v7x6-24jw"}],"summary":"@fastify/busboy vulnerable to Denial of Service via oversized multipart boundary"}