{"action":"Upgrade apache-airflow to 2.6.3 or later.","affected":[{"fixed":"2.6.3","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2023-22888"],"ecosystem":"PyPI","epss":0.01415,"exploited":false,"fixed_versions":["2.6.3"],"ghsa_id":"GHSA-5946-8p38-vffp","id":"tcs_01M5KGJ9M561AA7JK9NK3D0CZQ","modified_at":"2026-06-10T17:00:10.398332095Z","published_at":"2023-07-12T10:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-105","https://github.com/apache/airflow/pull/32293","https://lists.apache.org/thread/dnlht2hvm7k81k5tgjtsfmk27c76kq7z","https://github.com/advisories/GHSA-5946-8p38-vffp"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-105","url":"https://osv.dev/vulnerability/PYSEC-2023-105"}],"summary":"Apache Airflow, versions before 2.6.3, is affected by a vulnerability that allows an attacker to cause a service disruption by manipulating the run_id parameter. This vulnerability is considered low s"}