{"action":"Upgrade apache-airflow to 2.6.3 or later.","affected":[{"fixed":"2.6.3","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2023-36543"],"ecosystem":"PyPI","epss":0.01568,"exploited":false,"fixed_versions":["2.6.3"],"ghsa_id":"GHSA-3h4m-m55v-gx4m","id":"tcs_01M5KGJ9S07W6P9MAZEXBYHG5A","modified_at":"2026-06-10T17:00:22.066904826Z","published_at":"2023-07-12T10:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-106","https://github.com/apache/airflow/pull/32060","https://lists.apache.org/thread/tokfs980504ylgk3cv3hjlnrtbv4tng4","https://github.com/advisories/GHSA-3h4m-m55v-gx4m"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-106","url":"https://osv.dev/vulnerability/PYSEC-2023-106"}],"summary":"Apache Airflow, versions before 2.6.3, has a vulnerability where an authenticated user can use crafted input to make the current request hang. It is recommended to upgrade to a version that is not aff"}