{"action":"Upgrade highcharts to 6.1.0 or later.","affected":[{"fixed":"6.1.0","introduced":"0"}],"component":"highcharts","cve_ids":["CVE-2018-20801"],"ecosystem":"npm","epss":0.03169,"exploited":false,"fixed_versions":["6.1.0"],"ghsa_id":"GHSA-xmc8-cjfr-phx3","id":"tcs_01M5KGJB0FEDH1MKZEFP729JRK","modified_at":"2023-11-08T04:00:12.772702Z","published_at":"2019-03-18T15:59:32Z","references":["https://osv.dev/vulnerability/GHSA-xmc8-cjfr-phx3","https://nvd.nist.gov/vuln/detail/CVE-2018-20801","https://github.com/highcharts/highcharts/commit/7c547e1e0f5e4379f94396efd559a566668c0dfa","https://github.com/advisories/GHSA-xmc8-cjfr-phx3","https://github.com/highcharts/highcharts","https://security.netapp.com/advisory/ntap-20190715-0001","https://snyk.io/vuln/npm:highcharts:20180225","https://www.npmjs.com/advisories/793"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-xmc8-cjfr-phx3","url":"https://osv.dev/vulnerability/GHSA-xmc8-cjfr-phx3"}],"summary":"Regular Expression Denial of Service in highcharts"}