{"action":"Upgrade sqlfluff to 2.1.2 or later.","affected":[{"fixed":"2.1.2","introduced":"0"}],"component":"sqlfluff","cve_ids":["CVE-2023-36830"],"ecosystem":"PyPI","epss":0.00414,"exploited":false,"fixed_versions":["2.1.2"],"ghsa_id":"GHSA-jqhc-m2j3-fjrx","id":"tcs_01M5KGJB1JY7RBR6PM5PT76W6M","modified_at":"2023-11-08T04:12:59.678098Z","published_at":"2023-07-06T16:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-111","https://github.com/sqlfluff/sqlfluff/security/advisories/GHSA-jqhc-m2j3-fjrx","https://github.com/sqlfluff/sqlfluff/releases/tag/2.1.2"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-111","url":"https://osv.dev/vulnerability/PYSEC-2023-111"}],"summary":"SQLFluff is a SQL linter. Prior to version 2.1.2, in environments where untrusted users have access to the config files, there is a potential security vulnerability where those users could use the `li"}