{"action":"Upgrade sentry to 23.6.2 or later.","affected":[{"fixed":"23.6.2","introduced":"23.6.0"}],"component":"sentry","cve_ids":["CVE-2023-36829"],"ecosystem":"PyPI","epss":0.00666,"exploited":false,"fixed_versions":["23.6.2"],"ghsa_id":"GHSA-4xqm-4p72-87h6","id":"tcs_01M5KGJBP325WNB166A01S4EQ8","modified_at":"2023-11-08T04:12:59.617813Z","published_at":"2023-07-06T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-115","https://github.com/getsentry/sentry/commit/ee44c6be35e5e464bc40637580f39867898acd8b","https://github.com/getsentry/sentry/security/advisories/GHSA-4xqm-4p72-87h6","https://github.com/getsentry/sentry/pull/52276","https://github.com/getsentry/self-hosted/releases/tag/23.6.2"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-115","url":"https://osv.dev/vulnerability/PYSEC-2023-115"}],"summary":"Sentry is an error tracking and performance monitoring platform. Starting in version 23.6.0 and prior to version 23.6.2, the Sentry API incorrectly returns the `access-control-allow-credentials: true`"}