{"action":"Upgrade @nuxt/devtools to 2.6.4 or later.","affected":[{"fixed":"2.6.4","introduced":"0"}],"component":"@nuxt/devtools","cve_ids":["CVE-2025-52662"],"ecosystem":"npm","epss":0.00254,"exploited":false,"fixed_versions":["2.6.4"],"ghsa_id":"GHSA-xmq3-q5pm-rp26","id":"tcs_01M5KGJCS5KD9W75JHYRHVCPBC","modified_at":"2025-11-07T18:12:38.406399Z","published_at":"2025-11-07T03:30:25Z","references":["https://osv.dev/vulnerability/GHSA-xmq3-q5pm-rp26","https://nvd.nist.gov/vuln/detail/CVE-2025-52662","https://github.com/nuxt/devtools/commit/7cadbbe9","https://github.com/nuxt/devtools","https://github.com/nuxt/devtools/releases/tag/v2.6.4","https://vercel.com/changelog/cve-2025-52662-xss-on-nuxt-devtools"],"severity":{"label":"medium","score":6.9},"sources":[{"source":"osv","source_id":"GHSA-xmq3-q5pm-rp26","url":"https://osv.dev/vulnerability/GHSA-xmq3-q5pm-rp26"}],"summary":"Nuxt DevTools vulnerable to cross-site scripting (XSS)"}