{"action":"Upgrade paddlepaddle to 2.5.0 or later.","affected":[{"fixed":"2.5.0","introduced":"0"}],"component":"paddlepaddle","cve_ids":["CVE-2023-38671"],"ecosystem":"PyPI","epss":0.00756,"exploited":false,"fixed_versions":["2.5.0"],"ghsa_id":"GHSA-hh7p-hvm3-rg88","id":"tcs_01M5KGJD429K3VJHK5FJ4X0PH0","modified_at":"2026-06-10T17:02:27.978287513Z","published_at":"2023-07-26T11:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-124","https://github.com/PaddlePaddle/Paddle/blob/develop/security/advisory/pdsa-2023-003.md","https://github.com/advisories/GHSA-hh7p-hvm3-rg88"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-124","url":"https://osv.dev/vulnerability/PYSEC-2023-124"}],"summary":"Heap buffer overflow in paddle.trace in PaddlePaddle before 2.5.0. This flaw can lead to a denial of service, information disclosure, or more damage is possible."}