{"action":"Upgrade paddlepaddle to 2.5.0 or later.","affected":[{"fixed":"2.5.0","introduced":"0"}],"component":"paddlepaddle","cve_ids":["CVE-2023-38672"],"ecosystem":"PyPI","epss":0.00745,"exploited":false,"fixed_versions":["2.5.0"],"ghsa_id":"GHSA-cv2j-922j-hr56","id":"tcs_01M5KGJD9TXR3PRR8XV567WKFQ","modified_at":"2026-06-10T17:02:24.011596537Z","published_at":"2023-07-26T12:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-125","https://github.com/PaddlePaddle/Paddle/blob/develop/security/advisory/pdsa-2023-004.md","https://github.com/advisories/GHSA-cv2j-922j-hr56"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-125","url":"https://osv.dev/vulnerability/PYSEC-2023-125"}],"summary":"FPE in paddle.trace in PaddlePaddle before 2.5.0. This flaw can cause a runtime crash and a denial of service."}