{"action":"Upgrade paddlepaddle to 2.5.0 or later.","affected":[{"fixed":"2.5.0","introduced":"0"}],"component":"paddlepaddle","cve_ids":["CVE-2023-38673"],"ecosystem":"PyPI","epss":0.02339,"exploited":false,"fixed_versions":["2.5.0"],"ghsa_id":"GHSA-9q9v-qgwx-84mr","id":"tcs_01M5KGJDFBDJT1Q7224C58HPZK","modified_at":"2026-06-10T17:02:27.941268973Z","published_at":"2023-07-26T12:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-126","https://github.com/PaddlePaddle/Paddle/blob/develop/security/advisory/pdsa-2023-005.md","https://github.com/advisories/GHSA-9q9v-qgwx-84mr"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-126","url":"https://osv.dev/vulnerability/PYSEC-2023-126"}],"summary":"PaddlePaddle before 2.5.0 has a command injection in fs.py. This resulted in the ability to execute arbitrary commands on the operating system."}