{"action":"Upgrade copyparty to 1.8.7 or later.","affected":[{"fixed":"1.8.7","introduced":"0"}],"component":"copyparty","cve_ids":["CVE-2023-38501"],"ecosystem":"PyPI","epss":0.09246,"exploited":false,"fixed_versions":["1.8.7"],"ghsa_id":"GHSA-f54q-j679-p9hh","id":"tcs_01M5KGJET7YKZZCJ8SWM7P1SQB","modified_at":"2023-11-08T04:13:08.308948Z","published_at":"2023-07-25T22:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-132","https://github.com/9001/copyparty/security/advisories/GHSA-f54q-j679-p9hh","https://github.com/9001/copyparty/commit/007d948cb982daa05bc6619cd20ee55b7e834c38","http://packetstormsecurity.com/files/173821/Copyparty-1.8.6-Cross-Site-Scripting.html"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"PYSEC-2023-132","url":"https://osv.dev/vulnerability/PYSEC-2023-132"}],"summary":"copyparty is file server software. Prior to version 1.8.7, the application contains a reflected cross-site scripting via URL-parameter `?k304=...` and `?setck=...`. The worst-case outcome of this is b"}