{"action":"Upgrade django-ucamlookup to 1.9.2 or later.","affected":[{"fixed":"1.9.2","introduced":"0"}],"component":"django-ucamlookup","cve_ids":["CVE-2016-15010"],"ecosystem":"PyPI","epss":0.00595,"exploited":false,"fixed_versions":["1.9.2"],"ghsa_id":"GHSA-pjx4-3f3p-29v3","id":"tcs_01M5KGJG3Z1FKZNZATX1K5PMNB","modified_at":"2026-06-10T17:00:50.646532997Z","published_at":"2023-01-05T09:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-14","https://github.com/uisautomation/django-ucamlookup/commit/5e25e4765637ea4b9e0bf5fcd5e9a922abee7eb3","https://vuldb.com/?ctiid.217441","https://vuldb.com/?id.217441","https://github.com/uisautomation/django-ucamlookup/releases/tag/1.9.2","https://github.com/advisories/GHSA-pjx4-3f3p-29v3"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"PYSEC-2023-14","url":"https://osv.dev/vulnerability/PYSEC-2023-14"},{"source":"nvd","source_id":"CVE-2016-15010","url":"https://nvd.nist.gov/vuln/detail/CVE-2016-15010"}],"summary":"** UNSUPPPORTED WHEN ASSIGNED **** UNSUPPORTED WHEN ASSIGNED ** A vulnerability classified as problematic was found in University of Cambridge django-ucamlookup up to 1.9.1. Affected by this vulnerabi"}