{"action":"Upgrade apache-airflow to 2.7.0 or later.","affected":[{"fixed":"2.7.0","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2023-37379"],"ecosystem":"PyPI","epss":0.01957,"exploited":false,"fixed_versions":["2.7.0"],"ghsa_id":"GHSA-x2mh-8fmc-rqgh","id":"tcs_01M5KGJJFNSQJFN6VX75M7MD34","modified_at":"2026-06-10T17:00:22.111008488Z","published_at":"2023-08-23T16:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-152","https://github.com/apache/airflow/pull/32052","https://lists.apache.org/thread/g5c9vcn27lr14go48thrjpo6f4vw571r","http://www.openwall.com/lists/oss-security/2023/08/23/4","https://github.com/advisories/GHSA-x2mh-8fmc-rqgh"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"PYSEC-2023-152","url":"https://osv.dev/vulnerability/PYSEC-2023-152"}],"summary":"Apache Airflow, in versions prior to 2.7.0, contains a security vulnerability that can be exploited by an authenticated user possessing Connection edit privileges. This vulnerability allows the user t"}