{"action":"Upgrade jupyter-server to 2.7.2 or later.","affected":[{"fixed":"2.7.2","introduced":"0"}],"component":"jupyter-server","cve_ids":["CVE-2023-39968"],"ecosystem":"PyPI","epss":0.00681,"exploited":false,"fixed_versions":["2.7.2"],"ghsa_id":"GHSA-r726-vmfq-j9j3","id":"tcs_01M5KGJJY6PQ9ZYYHZXE4CHZRK","modified_at":"2023-11-08T04:13:16.108677Z","published_at":"2023-08-28T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-155","https://github.com/jupyter-server/jupyter_server/commit/290362593b2ffb23c59f8114d76f77875de4b925","https://github.com/jupyter-server/jupyter_server/security/advisories/GHSA-r726-vmfq-j9j3"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"PYSEC-2023-155","url":"https://osv.dev/vulnerability/PYSEC-2023-155"}],"summary":"jupyter-server is the backend for Jupyter web applications. Open Redirect Vulnerability. Maliciously crafted login links to known Jupyter Servers can cause successful login or an already logged-in ses"}