{"action":"Upgrade connect-pg-simple to 6.0.1 or later.","affected":[{"fixed":"6.0.1","introduced":"0"}],"component":"connect-pg-simple","cve_ids":["CVE-2019-15658"],"ecosystem":"npm","epss":0.00981,"exploited":false,"fixed_versions":["6.0.1"],"ghsa_id":"GHSA-xqh8-5j36-4556","id":"tcs_01M5KGJNGFYPW4331VD4BQVMMM","modified_at":"2026-07-08T06:00:19.018929893Z","published_at":"2019-08-26T16:59:45Z","references":["https://osv.dev/vulnerability/GHSA-xqh8-5j36-4556","https://github.com/voxpelli/node-connect-pg-simple/security/advisories/GHSA-xqh8-5j36-4556","https://nvd.nist.gov/vuln/detail/CVE-2019-15658","https://github.com/advisories/GHSA-xqh8-5j36-4556","https://github.com/voxpelli/node-connect-pg-simple","https://snyk.io/vuln/SNYK-JS-CONNECTPGSIMPLE-460154","https://www.npmjs.com/advisories/1153"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"GHSA-xqh8-5j36-4556","url":"https://osv.dev/vulnerability/GHSA-xqh8-5j36-4556"}],"summary":"SQL Injection in connect-pg-simple"}