{"action":"Upgrade github.com/oxia-db/oxia to 0.16.2 or later.","affected":[{"fixed":"0.16.2","introduced":"0"}],"component":"github.com/oxia-db/oxia","cve_ids":["CVE-2026-40944"],"ecosystem":"Go","epss":0.0016,"exploited":false,"fixed_versions":["0.16.2"],"ghsa_id":"GHSA-7jrq-q4pq-rhm6","id":"tcs_01M5KGJRV02T2Q11WPVY2CDKHX","modified_at":"2026-06-25T19:45:16.800547092Z","published_at":"2026-06-25T18:43:15Z","references":["https://osv.dev/vulnerability/GO-2026-5226","https://github.com/oxia-db/oxia/security/advisories/GHSA-7jrq-q4pq-rhm6","https://nvd.nist.gov/vuln/detail/CVE-2026-40944"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2026-5226","url":"https://osv.dev/vulnerability/GO-2026-5226"}],"summary":"Oxia's TLS CA certificate chain validation fails with multi-certificate PEM bundles in github.com/oxia-db/oxia"}