{"action":"Upgrade eta to 2.0.0 or later.","affected":[{"fixed":"2.0.0","introduced":"0"}],"component":"eta","cve_ids":["CVE-2023-23630"],"ecosystem":"npm","epss":0.00614,"exploited":false,"fixed_versions":["2.0.0"],"ghsa_id":"GHSA-xrh7-m5pp-39r6","id":"tcs_01M5KGJRWM4G8XNHNDRJ0D070S","modified_at":"2023-11-08T04:11:41.918090Z","published_at":"2023-01-31T22:39:40Z","references":["https://osv.dev/vulnerability/GHSA-xrh7-m5pp-39r6","https://github.com/eta-dev/eta/security/advisories/GHSA-xrh7-m5pp-39r6","https://nvd.nist.gov/vuln/detail/CVE-2023-23630","https://github.com/eta-dev/eta/commit/5651392462ee0ff19d77c8481081a99e5b9138dd","https://github.com/eta-dev/eta","https://github.com/eta-dev/eta/releases/tag/v2.0.0"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"GHSA-xrh7-m5pp-39r6","url":"https://osv.dev/vulnerability/GHSA-xrh7-m5pp-39r6"}],"summary":"XSS Attack with Express API"}