{"action":"Upgrade apache-airflow to 2.5.2 or later.","affected":[{"fixed":"2.5.2","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2023-25695"],"ecosystem":"PyPI","epss":0.01382,"exploited":false,"fixed_versions":["2.5.2"],"ghsa_id":"GHSA-h6g5-wqqr-3mw3","id":"tcs_01M5KGJTZXSXH0CNZCV770ZKQJ","modified_at":"2026-06-10T17:00:23.869469039Z","published_at":"2023-03-15T10:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-2","https://github.com/apache/airflow/pull/29501","https://lists.apache.org/thread/z8w6ckzs61ql365tv4d19k82o67r15p2","https://github.com/advisories/GHSA-h6g5-wqqr-3mw3"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-2","url":"https://osv.dev/vulnerability/PYSEC-2023-2"}],"summary":"Generation of Error Message Containing Sensitive Information vulnerability in Apache Software Foundation Apache Airflow.This issue affects Apache Airflow: before 2.5.2."}