{"action":"Upgrade apache-airflow to 2.7.2 or later.","affected":[{"fixed":"2.7.2","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2023-42792"],"ecosystem":"PyPI","epss":0.01901,"exploited":false,"fixed_versions":["2.7.2"],"ghsa_id":"GHSA-j3w8-2p2h-mrr9","id":"tcs_01M5KGJW0S9AB95MHC95GW5845","modified_at":"2026-06-10T17:00:25.069837495Z","published_at":"2023-10-14T10:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-203","https://github.com/apache/airflow/pull/34366","https://lists.apache.org/thread/1spbo9nkn49fc2hnxqm9tf6mgqwp9tjq","https://github.com/advisories/GHSA-j3w8-2p2h-mrr9"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"PYSEC-2023-203","url":"https://osv.dev/vulnerability/PYSEC-2023-203"}],"summary":"Apache Airflow, in versions prior to 2.7.2, contains a security vulnerability that allows an authenticated user with limited access to some DAGs, to craft a request that could give the user write acce"}