{"action":"Upgrade apache-airflow to 2.7.2 or later.","affected":[{"fixed":"2.7.2","introduced":"2.7.0"}],"component":"apache-airflow","cve_ids":["CVE-2023-45348"],"ecosystem":"PyPI","epss":0.016,"exploited":false,"fixed_versions":["2.7.2"],"ghsa_id":"GHSA-fpxx-xv4c-gxqp","id":"tcs_01M5KGJW7S0T86RJMTC12D8JDV","modified_at":"2026-06-10T17:00:25.028701810Z","published_at":"2023-10-14T10:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-204","https://lists.apache.org/thread/sy4l5d6tn58hr8r61r2fkt1f0qock9z9","https://github.com/apache/airflow/pull/34712","https://github.com/advisories/GHSA-fpxx-xv4c-gxqp"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"PYSEC-2023-204","url":"https://osv.dev/vulnerability/PYSEC-2023-204"}],"summary":"Apache Airflow, versions 2.7.0 and 2.7.1, is affected by a vulnerability that allows an authenticated user to retrieve sensitive configuration information when the \"expose_config\" option is set to \"no"}