{"action":"Upgrade @strapi/plugin-users-permissions to 4.6.0 or later.","affected":[{"fixed":"4.6.0","introduced":"3.2.1"}],"component":"@strapi/plugin-users-permissions","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["4.6.0"],"ghsa_id":"GHSA-xv3q-jrmm-4fxv","id":"tcs_01M5KGJW8MMM0KYDQFR3687HNQ","modified_at":"2023-04-18T22:28:02Z","published_at":"2023-04-18T22:28:02Z","references":["https://osv.dev/vulnerability/GHSA-xv3q-jrmm-4fxv","https://github.com/strapi/strapi/security/advisories/GHSA-xv3q-jrmm-4fxv","https://github.com/strapi/strapi/pull/15382","https://github.com/strapi/strapi/commit/d0edd25ceb49d275d710bf8d59999a2c07072893","https://github.com/strapi/strapi","https://github.com/strapi/strapi/releases/tag/v4.6.0"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"GHSA-xv3q-jrmm-4fxv","url":"https://osv.dev/vulnerability/GHSA-xv3q-jrmm-4fxv"}],"summary":"Authentication Bypass in @strapi/plugin-users-permissions"}