{"action":"Upgrade apache-airflow to 2.7.0 or later.","affected":[{"fixed":"2.7.0","introduced":"2.4.0"}],"component":"apache-airflow","cve_ids":["CVE-2023-46288"],"ecosystem":"PyPI","epss":0.01839,"exploited":false,"fixed_versions":["2.7.0"],"ghsa_id":"GHSA-9qqg-mh7c-chfq","id":"tcs_01M5KGJYDAK3D9Y97X9NJ5772F","modified_at":"2026-06-10T17:00:23.548480387Z","published_at":"2023-10-23T19:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-218","https://github.com/apache/airflow/pull/32261","https://lists.apache.org/thread/yw4vzm0c5lqkwm0bxv6qy03yfd1od4nw","https://github.com/advisories/GHSA-9qqg-mh7c-chfq"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"PYSEC-2023-218","url":"https://osv.dev/vulnerability/PYSEC-2023-218"}],"summary":"Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Airflow.This issue affects Apache Airflow from 2.4.0 to 2.7.0."}