{"action":"Upgrade transmute-core to 1.13.5 or later.","affected":[{"fixed":"1.13.5","introduced":"0"}],"component":"transmute-core","cve_ids":["CVE-2023-47204"],"ecosystem":"PyPI","epss":0.00802,"exploited":false,"fixed_versions":["1.13.5"],"ghsa_id":"GHSA-w9cp-3x79-2p8p","id":"tcs_01M5KGJZNX50Y7D2WBXCCQ5SSA","modified_at":"2026-06-10T17:02:41.325358235Z","published_at":"2023-11-02T06:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-223","https://github.com/toumorokoshi/transmute-core/pull/58","https://github.com/toumorokoshi/transmute-core/releases/tag/v1.13.5","https://github.com/advisories/GHSA-w9cp-3x79-2p8p"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-223","url":"https://osv.dev/vulnerability/PYSEC-2023-223"}],"summary":"Unsafe YAML deserialization in yaml.Loader in transmute-core before 1.13.5 allows attackers to execute arbitrary Python code."}