{"action":"Upgrade apache-airflow to 2.7.3 or later.","affected":[{"fixed":"2.7.3","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2023-47037"],"ecosystem":"PyPI","epss":0.01497,"exploited":false,"fixed_versions":["2.7.3"],"ghsa_id":"GHSA-hm9r-7f84-25c9","id":"tcs_01M5KGK16M0VJP64FDE2JTM25S","modified_at":"2026-06-10T17:00:23.644466063Z","published_at":"2023-11-12T14:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-232","https://github.com/apache/airflow/pull/33413","https://lists.apache.org/thread/04y4vrw1t2xl030gswtctc4nt1w90cb0","https://github.com/advisories/GHSA-hm9r-7f84-25c9"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-232","url":"https://osv.dev/vulnerability/PYSEC-2023-232"}],"summary":"We failed to apply CVE-2023-40611 in 2.7.1 and this vulnerability was marked as fixed then."}