{"action":"Upgrade mlflow to 2.9.1 or later.","affected":[{"fixed":"2.9.1","introduced":"0"}],"component":"mlflow","cve_ids":["CVE-2023-6568"],"ecosystem":"PyPI","epss":0.01662,"exploited":false,"fixed_versions":["2.9.1"],"ghsa_id":"GHSA-vwhf-3v6x-wff8","id":"tcs_01M5KGK6GJYR7TG6BWMYCM7ZR8","modified_at":"2026-06-10T17:02:17.395201250Z","published_at":"2023-12-07T05:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-260","https://huntr.com/bounties/816bdaaa-8153-4732-951e-b0d92fddf709","https://github.com/mlflow/mlflow/commit/28ff3f94994941e038f2172c6484b65dc4db6ca1","https://github.com/advisories/GHSA-vwhf-3v6x-wff8"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"PYSEC-2023-260","url":"https://osv.dev/vulnerability/PYSEC-2023-260"}],"summary":"A reflected Cross-Site Scripting (XSS) vulnerability exists in the mlflow/mlflow repository, specifically within the handling of the Content-Type header in POST requests. An attacker can inject malici"}