{"action":"Upgrade apache-airflow to 2.8.0 or later.","affected":[{"fixed":"2.8.0","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2023-48291"],"ecosystem":"PyPI","epss":0.018,"exploited":false,"fixed_versions":["2.8.0"],"ghsa_id":"GHSA-8f57-wcmg-4jmh","id":"tcs_01M5KGK74EQ2Y2EJAMWXKYA1W4","modified_at":"2026-06-10T17:00:23.634339389Z","published_at":"2023-12-21T10:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-265","https://github.com/apache/airflow/pull/34366","https://lists.apache.org/thread/3nl0h014274yjlt1hd02z0q78ftyz0z3","http://www.openwall.com/lists/oss-security/2023/12/21/1","https://github.com/advisories/GHSA-8f57-wcmg-4jmh"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"PYSEC-2023-265","url":"https://osv.dev/vulnerability/PYSEC-2023-265"}],"summary":"Apache Airflow, in versions prior to 2.8.0, contains a security vulnerability that allows an authenticated user with limited access to some DAGs, to craft a request that could give the user write acce"}