{"action":"Upgrade apache-airflow to 2.8.0b1 or later.","affected":[{"fixed":"2.8.0b1","introduced":"2.7.0"}],"component":"apache-airflow","cve_ids":["CVE-2023-49920"],"ecosystem":"PyPI","epss":0.01032,"exploited":false,"fixed_versions":["2.8.0b1"],"ghsa_id":"GHSA-6m9r-7wrx-xmr6","id":"tcs_01M5KGK7A0WAMJ98J6X7SA8AK3","modified_at":"2026-06-10T17:00:25.033997817Z","published_at":"2023-12-21T10:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-266","https://github.com/apache/airflow/pull/36026","https://lists.apache.org/thread/mnwd2vcfw3gms6ft6kl951vfbqrxsnjq","http://www.openwall.com/lists/oss-security/2023/12/21/3","https://github.com/advisories/GHSA-6m9r-7wrx-xmr6"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"PYSEC-2023-266","url":"https://osv.dev/vulnerability/PYSEC-2023-266"}],"summary":"Apache Airflow, version 2.7.0 through 2.7.3, has a vulnerability that allows an attacker to trigger a DAG in a GET request without CSRF validation. As a result, it was possible for a malicious website"}