{"action":"Upgrade geonode to 4.1.3 or later.","affected":[{"fixed":"4.1.3","introduced":"3.2.0"}],"component":"geonode","cve_ids":["CVE-2023-40017"],"ecosystem":"PyPI","epss":0.00763,"exploited":false,"fixed_versions":["4.1.3"],"ghsa_id":"GHSA-rmxg-6qqf-x8mr","id":"tcs_01M5KGK7QPWJ75N4BQF980T41J","modified_at":"2024-11-21T14:57:19.315227Z","published_at":"2023-08-24T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-269","https://github.com/GeoNode/geonode/security/advisories/GHSA-rmxg-6qqf-x8mr","https://github.com/GeoNode/geonode/commit/a9eebae80cb362009660a1fd49e105e7cdb499b9"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2023-269","url":"https://osv.dev/vulnerability/PYSEC-2023-269"}],"summary":"GeoNode is an open source platform that facilitates the creation, sharing, and collaborative use of geospatial data. In versions 3.2.0 through 4.1.2, the endpoint `/proxy/?url=` does not properly prot"}