{"action":"Upgrade jupyter-server to 2.11.2 or later.","affected":[{"fixed":"2.11.2","introduced":"0"}],"component":"jupyter-server","cve_ids":["CVE-2023-49080"],"ecosystem":"PyPI","epss":0.00841,"exploited":false,"fixed_versions":["2.11.2"],"ghsa_id":"GHSA-h56g-gq9v-vc8r","id":"tcs_01M5KGK8AMQ1G2E2A5W294PGVW","modified_at":"2024-11-21T14:57:11.032398Z","published_at":"2023-12-04T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-272","https://github.com/jupyter-server/jupyter_server/security/advisories/GHSA-h56g-gq9v-vc8r","https://github.com/jupyter-server/jupyter_server/commit/0056c3aa52cbb28b263a7a609ae5f17618b36652","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/62LO7PPIAMLIDEKUOORXLHKLGA6QPL77/","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/FG2JWZI5KPUYMDPS53AIFTZJWZD3IT6I/"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"PYSEC-2023-272","url":"https://osv.dev/vulnerability/PYSEC-2023-272"}],"summary":"The Jupyter Server provides the backend (i.e. the core services, APIs, and REST endpoints) for Jupyter web applications like Jupyter notebook, JupyterLab, and Voila. Unhandled errors in API requests c"}