{"action":"Upgrade github.com/fleetdm/fleet/v4 to 4.81.1 or later.","affected":[{"fixed":"4.81.1","introduced":"0"}],"component":"github.com/fleetdm/fleet/v4","cve_ids":["CVE-2026-26191"],"ecosystem":"Go","epss":0.00773,"exploited":false,"fixed_versions":["4.81.1"],"ghsa_id":"GHSA-9vcr-g537-3w5v","id":"tcs_01M5KGKBQ3YJGMMBH7Q1GE4QGH","modified_at":"2026-06-25T19:45:27.554519579Z","published_at":"2026-06-25T18:43:19Z","references":["https://osv.dev/vulnerability/GO-2026-5301","https://github.com/fleetdm/fleet/security/advisories/GHSA-9vcr-g537-3w5v","https://nvd.nist.gov/vuln/detail/CVE-2026-26191","https://github.com/fleetdm/fleet/releases/tag/fleet-v4.81.1"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GO-2026-5301","url":"https://osv.dev/vulnerability/GO-2026-5301"},{"source":"nvd","source_id":"CVE-2026-26191","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-26191"}],"summary":"Fleet vulnerable to OS command injection in software packages in github.com/fleetdm/fleet"}