{"action":"Upgrade modoboa to 2.1.0 or later.","affected":[{"fixed":"2.1.0","introduced":"0"}],"component":"modoboa","cve_ids":["CVE-2023-2160"],"ecosystem":"PyPI","epss":0.00624,"exploited":false,"fixed_versions":["2.1.0"],"ghsa_id":"GHSA-9gxx-32p7-ff7m","id":"tcs_01M5KGKGDDA4BFNCG9B5Y58GGG","modified_at":"2026-06-10T17:02:22.258022966Z","published_at":"2023-04-18T16:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-34","https://huntr.dev/bounties/54fb6d6a-6b39-45b6-b62a-930260ba484b","https://github.com/modoboa/modoboa/commit/130257c96a2392ada795785a91178e656e27015c","https://github.com/advisories/GHSA-9gxx-32p7-ff7m"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-34","url":"https://osv.dev/vulnerability/PYSEC-2023-34"}],"summary":"Weak Password Requirements in GitHub repository modoboa/modoboa prior to 2.1.0."}