{"action":"Upgrade apache-dolphinscheduler to 3.0.2 or later.","affected":[{"fixed":"3.0.2","introduced":"0"}],"component":"apache-dolphinscheduler","cve_ids":["CVE-2022-45875"],"ecosystem":"PyPI","epss":0.02655,"exploited":false,"fixed_versions":["3.0.2"],"ghsa_id":"GHSA-3xh5-8hvq-rc8x","id":"tcs_01M5KGKHAEHN5DS0CJEJATVM77","modified_at":"2023-11-08T04:10:54.065001Z","published_at":"2023-01-04T15:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-4","https://lists.apache.org/thread/r0wqzkjsoq17j6ww381kmpx3jjp9hb6r"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-4","url":"https://osv.dev/vulnerability/PYSEC-2023-4"}],"summary":"Improper validation of script alert plugin parameters in Apache DolphinScheduler to avoid remote command execution vulnerability. This issue affects Apache DolphinScheduler version 3.0.1 and prior ver"}