{"action":"Upgrade pretix to 4.17.1 or later.","affected":[{"fixed":"4.17.1","introduced":"0"}],"component":"pretix","cve_ids":["CVE-2023-27891"],"ecosystem":"PyPI","epss":0.00628,"exploited":false,"fixed_versions":["4.17.1"],"ghsa_id":"GHSA-r76w-3wwq-jv6v","id":"tcs_01M5KGKHQWQFA95PFC1CMKXFMB","modified_at":"2026-06-10T17:01:35.916564391Z","published_at":"2023-03-06T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-42","https://pretix.eu/about/en/blog/20230306-release-4171/","https://github.com/advisories/GHSA-r76w-3wwq-jv6v"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-42","url":"https://osv.dev/vulnerability/PYSEC-2023-42"}],"summary":"rami.io pretix before 4.17.1 allows OAuth application authorization from a logged-out session. The fixed versions are 4.15.1, 4.16.1, and 4.17.1."}