{"action":"Upgrade streamlit to 0.81.0 or later.","affected":[{"fixed":"0.81.0","introduced":"0.63.0"}],"component":"streamlit","cve_ids":["CVE-2023-27494"],"ecosystem":"PyPI","epss":0.0041,"exploited":false,"fixed_versions":["0.81.0"],"ghsa_id":"GHSA-9c6g-qpgj-rvxw","id":"tcs_01M5KGKK4RVWZYPVNCHK3VT4SC","modified_at":"2023-11-08T04:12:05.345176Z","published_at":"2023-03-16T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-50","https://github.com/streamlit/streamlit/security/advisories/GHSA-9c6g-qpgj-rvxw","https://github.com/streamlit/streamlit/commit/afcf880c60e5d7538936cc2d9721b9e1bc02b075"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-50","url":"https://osv.dev/vulnerability/PYSEC-2023-50"}],"summary":"Streamlit, software for turning data scripts into web applications, had a cross-site scripting (XSS) vulnerability in versions 0.63.0 through 0.80.0. Users of hosted Streamlit app(s) were vulnerable t"}