{"action":"Upgrade apache-airflow to 2.6.0 or later.","affected":[{"fixed":"2.6.0","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2023-25754"],"ecosystem":"PyPI","epss":0.0228,"exploited":false,"fixed_versions":["2.6.0"],"ghsa_id":"GHSA-jchm-fm4q-c2fp","id":"tcs_01M5KGKMQH1HSMKTEY0F4QGEXY","modified_at":"2026-06-10T17:00:30.063466617Z","published_at":"2023-05-08T12:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2023-59","https://github.com/apache/airflow/pull/29506","https://lists.apache.org/thread/3y83gr0qb8t49ppfk4fb2yk7md8ltq4v","https://github.com/advisories/GHSA-jchm-fm4q-c2fp"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2023-59","url":"https://osv.dev/vulnerability/PYSEC-2023-59"}],"summary":"Privilege Context Switching Error vulnerability in Apache Software Foundation Apache Airflow.This issue affects Apache Airflow: before 2.6.0."}